Home Archives Categories Tags

动态路由的配置

发布时间: 更新时间: 总字数:1093 阅读时间:3m 作者: 分享

动态路由的配置

命令如下

Router(config)#no router rip

Router(config)#router rip

Router(config-router)#exit

Router(config)#router rip

Router(config-router)#version 2

Router(config-router)#ip rip send version 2

                     ^

% Invalid input detected at '^' marker.

        

Router(config-router)#config t

%Invalid hex value

Router(config)#ip rip send version 2

                  ^

% Invalid input detected at '^' marker.

        

Router(config)#inter fa 0/0

Router(config-if)#ip rip send version 2

                    ^

% Invalid input detected at '^' marker.

        

Router(config-if)#exit

Router(config)#router rip

Router(config-router)#version 2

Router(config-router)#version 2

Router(config-router)#inter fa0/0

Router(config-if)#ip rip send version 1 2

                    ^

% Invalid input detected at '^' marker.

        

Router(config-if)#no auto-summary

                     ^

% Invalid input detected at '^' marker.

        

Router(config-if)#ip split-horizon

Router(config-if)#end

Router#

%SYS-5-CONFIG_I: Configured from console by console

 

Router#config t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#inter se1/0

Router(config-if)#clock rate64000

                           ^

% Invalid input detected at '^' marker.

        

Router(config-if)#clock rate 64000

Router(config-if)#ip address 192.168.0.1 255.255.255.0

Router(config-if)#no shutdown

 

%LINK-5-CHANGED: Interface Serial1/0, changed state to down

Router(config-if)#inter fa0/0

Router(config-if)#ip address 10.1.1.1 255.255.255.0

Router(config-if)#no shutdown

 

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

 

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

 

Router(config-if)#

Router(config-if)#end

Router#

%SYS-5-CONFIG_I: Configured from console by console

 

Router#showip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

      D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

      N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

      E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

      * - candidate default, U - per-user static route, o - ODR

      P - periodic downloaded static route

 

Gateway of last resort is not set

 

    10.0.0.0/24 is subnetted, 1 subnets

C      10.1.1.0 is directly connected, FastEthernet0/0

Router#

%LINK-5-CHANGED: Interface Serial1/0, changed state to up

 

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0, changed state to up

 

Router#config

Configuring from terminal, memory, or network [terminal]? t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#router rip

Router(config-router)#network 10.1.1.0

Router(config-router)#net

Router(config-router)#network 192.168.0.0

Router(config-router)#end

Router#

%SYS-5-CONFIG_I: Configured from console by console

 

Router#config t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#router rip

Router(config-router)#version 2

Router(config-router)#show ip route

                     ^

% Invalid input detected at '^' marker.

        

Router(config-router)#end

Router#

%SYS-5-CONFIG_I: Configured from console by console

 

Router#showip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

      D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

      N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

      E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

      * - candidate default, U - per-user static route, o - ODR

      P - periodic downloaded static route

 

Gateway of last resort is not set

 

    10.0.0.0/24 is subnetted, 1 subnets

C      10.1.1.0 is directly connected, FastEthernet0/0

C   192.168.0.0/24 is directly connected, Serial1/0

Router#showip rip database

10.1.1.0/24      directly connected, FastEthernet0/0

192.168.0.0/24   directly connected, Serial1/0

Router#debugip rip

RIP protocol debugging is on

Router#RIP: sending  v2 update to 224.0.0.9 via FastEthernet0/0 (10.1.1.1)

 

RIP: build update entries

 

     192.168.0.0/24 via 0.0.0.0, metric 1, tag 0

 

RIP: sending  v2 update to 224.0.0.9 via Serial1/0 (192.168.0.1)

 

RIP: build update entries

 

     10.0.0.0/8 via 0.0.0.0, metric 1, tag 0

 

no debug ip rip

RIP protocol debugging is off

Router#debugip rip

RIP protocol debugging is on

Router#RIP: sending  v2 update to 224.0.0.9 via FastEthernet0/0 (10.1.1.1)

 

RIP: build update entries

 

     192.168.0.0/24 via 0.0.0.0, metric 1, tag 0

 

RIP: sending  v2 update to 224.0.0.9 via Serial1/0 (192.168.0.1)

 

RIP: build update entries

 

     10.0.0.0/8 via 0.0.0.0, metric 1, tag 0

 

RIP: sending  v2 update to 224.0.0.9 via FastEthernet0/0 (10.1.1.1)

RIP: build update entries

     192.168.0.0/24 via 0.0.0.0, metric 1, tag 0
 

RIP: sending  v2 update to 224.0.0.9 via Serial1/0 (192.168.0.1)

 

RIP: build update entries

     10.0.0.0/8 via 0.0.0.0, metric 1, tag 0

Router#no debug ip rip

RIP protocol debugging is off

Router#

Router>en

Router#config t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#inter fa0/0

Router(config-if)#ip address 10.2.1.1 255.255.255.0

Router(config-if)#no shutdown

 

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

 

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

 

Router(config-if)#inter se1/0

Router(config-if)#clock rate 64000

Router(config-if)#ip add

Router(config-if)#ip address 192.168.0.1

% Incomplete command.

Router(config-if)#ip address 192.168.0.1 255.255.255.0

Router(config-if)#no shutdown

 

%LINK-5-CHANGED: Interface Serial1/0, changed state to up

 

Router(config-if)#inter s

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0, changed state to up

Router(config-if)#inter se1/1

Router(config-if)#clock rate 64000

Router(config-if)#ip address 192.168.1.1 255.255.255.0

Router(config-if)#no shutdown

 

%LINK-5-CHANGED: Interface Serial1/1, changed state to down

Router(config-if)#

%LINK-5-CHANGED: Interface Serial1/1, changed state to up

 

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/1, changed state to up

 

Router(config-if)#end

Router#

%SYS-5-CONFIG_I: Configured from console by console

 

Router#config t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#router rip

Router(config-router)#network 192.168.0.0

Router(config-router)#ne

Router(config-router)#network 10.2.1.0

Router(config-router)#network 192.168.1.0

Router(config-router)#end

Router#

%SYS-5-CONFIG_I: Configured from console by console

\

Translating "\"...domain server (255.255.255.255)

% Unknown command or computer name, or unable to find computer address

Router#config t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#router rip

Router(config-router)#version 2

Router(config-router)#

Router con0 is now available

Press RETURN to get started.


Router>en

Router#config t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#

Router(config)#interface Serial1/0

Router(config-if)#ip address 192.168.0.2 255.255.255.0

Router(config-if)#

 

Router>en

Router#config t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#inter fa0/0

Router(config-if)#ip address 10.2.1.1 255.255.255.0

Router(config-if)#no shutdown

 

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

 

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

 

Router(config-if)#inter se1/0

Router(config-if)#clock rate 64000

Router(config-if)#ip add

Router(config-if)#ip address 192.168.0.1

% Incomplete command.

Router(config-if)#ip address 192.168.0.1 255.255.255.0

Router(config-if)#no shutdown

 

%LINK-5-CHANGED: Interface Serial1/0, changed state to up

 

Router(config-if)#inter s

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0, changed state to up

Router(config-if)#inter se1/1

Router(config-if)#clock rate 64000

Router(config-if)#ip address 192.168.1.1 255.255.255.0

Router(config-if)#no shutdown

 

%LINK-5-CHANGED: Interface Serial1/1, changed state to down

Router(config-if)#

%LINK-5-CHANGED: Interface Serial1/1, changed state to up

 

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/1, changed state to up

 

Router(config-if)#end

Router#

%SYS-5-CONFIG_I: Configured from console by console

 

Router#config t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#router rip

Router(config-router)#network 192.168.0.0

Router(config-router)#ne

Router(config-router)#network 10.2.1.0

Router(config-router)#network 192.168.1.0

Router(config-router)#end

Router#

%SYS-5-CONFIG_I: Configured from console by console

\

Translating "\"...domain server (255.255.255.255)

% Unknown command or computer name, or unable to find computer address

 

Router#config t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#router rip

Router(config-router)#version 2

Router(config-router)#

Router con0 is now available

Press RETURN to get started.


Router>en
Router#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#
Router(config)#interface Serial1/0
Router(config-if)#ip address 192.168.0.2 255.255.255.0
Router(config-if)#
最新评论
加载中...